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MICROSOFT OFFICE 2003 

EXCEL 
 
 
Creating and Opening a Spreadsheet 
If Excel has already been started, the New 
command from the File menu can be used to 
display the New dialog box. The Open command 
from the File menu can be used to open an 
existing spreadsheet. 

The New button   on the Standard Toolbar 
can also be used to create a new spreadsheet and 

the Open button can be used to open an 
existing spreadsheet when Excel is already 
stared. 

Cell Reference vs. Cell Contents 
Each cell is identified by its cell reference, such 
as A3 or C2, and each cell can contain data, such 
as the number 5 or the text Paul. This system is 
similar to mailboxes at the post office where 
each box (or cell) has a name and can store 
information. Be careful not to confuse the cell 
reference with the data it stores.  
 
Formula Bar 
If the Formula bar is not displayed, select the 
Formula Bar command from the view menu to 
display it 

 

 
 
 

·  Columns are identified by letters at the top of the spreadsheet.  In Excel they are lettered from A 
to Z and then AA to IV for a total of 256 columns. In the spreadsheet above, only columns A 
through K are displayed.                     

·  Rows are identified by numbers down the left side of the spreadsheet. In Excel they are numbered 
from 1 to 65,536. In the spreadsheet above, only rows 1 through 25 are displayed. 

·  Scroll bars are used to display other rows and columns that are not currently displayed. 
·  Cell is the intersection of a row and column. Each cell can store a single item of data. In the 

spreadsheet above, the cell in column B row 5 is selected. When a cell is selected, its 
corresponding column letter and row number appear darker then the other column letters and row 
numbers. Data can be entered into a selected cell only. 

·  Cell reference is the column letter and row number that identifies a single cell. For example, the 
cell reference of the selected cell above is A1. 

·  Cell cursor is a solid outline that can be moved to select a cell. In the spreadsheet above, the cell 
cursor is on cell A1. 

·  Name box shows the current location of the cell cursor which in the above spreadsheet is A1. 
·  Formula bar displays the contents of the selected cell. 
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Editing in a Cell 
Double-clicking on a cell displays a blinking cursor in the cell allowing characters to be entered or deleted. 
Selecting a cell and then pressing the F2 key displays a blinking cursor in the cell and the contents can then 
be edited. 
 
Editing Cell Contents 
A cell's data can be edited by first selecting the cell to display its contents on the Formula bar. Next, 
clicking the pointer on the Formula bar displays a blinking cursor allowing characters to be entered or 
deleted. When the data has been corrected, the Enter button is clicked or the Enter key is pressed. The 
contents of a selected cell can be erased by pressing the Delete key.  Selecting the All command from the 
Clear submenu in the Edit menu erases a selected cell's contents and its formatting. If a cell is cleared by 
mistake, immediately selecting the Undo command (Ctrl+Z) from the Edit menu or the Undo button 

on the Standard Toolbar restores the cell's contents. You can undo the last 16 actions performed. 
 
 
Practice Exercise 
 
In this practice you will create a grade book spreadsheet. 
1) CREATE A NEW SPREADSHEET 

a. On the Taskbar, click on the Start button. A menu is displayed. 
b.  Select the New Office Document command. A dialog box is displayed. 

1. Click on the Blank Workbook icon to select it. 
2. Select OK. Excel starts and a new, empty spreadsheet is created. 

2) ENTER THE COLUMN TITLES IN ROW 1  
  a.     Note that the cell cursor is on cell Al. Type Name and then click on the Enter button . Cell Al now 

contains the label Name. Note that the Formula bar displays the currently selected cell's contents. 
b.    Select cell Bl, then type Test 1 and press the Tab key. The label is entered and the cell cursor is 

moved to the next cell in the row, Cl. 
c.    Type Test 2. 
d.    Press the Tab key. The label is entered and the cell cursor is moved to the next cell in the row/Dl. 
e. Continue this procedure to place the headings Test 3 in cell Dl and Test 4 in cell El. 

3) ENTER THE TEST DATES 
       a.    Select cell B2 and type the date 9/12/06. Click on the Enter button. Note that Excel right 
              aligns a date when entered into a cell.  
       b.    Select cell C2 and type the date 10/10/06. Press the Tab key. The cell cursor is moved to the 
              next cell in the row, D2.  
      c.    Enter the date 11/14/06 in cell D2 and the date 12/12/06 in cell E2. 
4) ENTER THE STUDENT NAMES AND GRADES 
Enter the following labels and values starting in cell A3: 
 
Douglas, James    85    73    88    92 
McCray, John  92    88    85    91 
Nelson, Joe        72    63    67    72  
Smith, Larry   87    92    85    93  
Thomas, George   94    91    93    84 
Adams, Cindy      70    74    80    85 
 
5) EDIT A GRADE  

a. Select cell E8.  
b. On the Formula bar, move the pointer to the right of the number 5 and click once to place the 

cursor. 
c. Press the Backspace key once to delete the number 5.  
d. Type a 3 and then press Enter. The grade is now an 83. 
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Saving and Closing a Spreadsheet 
Selecting the Save command (Ctrl+S) from the 
File menu or clicking on the Save button on the 

Standard Toolbar  saves the spreadsheet. 
After saving a spreadsheet, it should be closed if 
no longer needed by using the Close command 
from the File menu. 

  
Dotted Lines 
After print previewing a spreadsheet, dotted lines 
appear on the spreadsheet. The dotted lines 
indicate where one page ends and the next 
begins. These lines also appear after printing a 
spreadsheet

 
Previewing and Printing a Spreadsheet 

The Print Preview command from the File menu or the Print Preview button  on the Standard 
Toolbar is used to view the spreadsheet, as it will appear when printed. A spreadsheet is printed by 
selecting the Print command (Ctrl+P) from the File menu which displays a dialog box. Selecting the OK 
button in the dialog box prints the portion of the spreadsheet that contains data. A spreadsheet can also be 

printed by clicking on the Print button  on the Standard Toolbar. When the Print button is used, the 
Print dialog box is not displayed and one copy of the spreadsheet is printed using the default settings.  You 
should always save the spreadsheet before printing. 
 

Gridlines and row and column headings can make a spreadsheet printout easier to read. Gridlines 
are solid lines that mark off the rows and columns, similar to what appears in Excel. Row and column 
headings are the row numbers and column letters. Selecting the Page Setup command from the File menu 
displays the Page Setup dialog box. Selecting the Sheet tab displays the Gridlines and Row and column 
headings options. Selecting these options and then OK will display gridlines and row and column headings 
when the spreadsheet is previewed or printed. 
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Practice Exercise 
 
Spreadsheets can be helpful in personal time management. One way to organize your time is to determine 
the time you spend on different activities during one week. 
 

a. In a new spreadsheet enter the following labels in row 1 starting in column A: Activity, Sun, Mon, 
Tue, Wed, Thu, Fri, Sat. 

b. Bold all the labels in row 1. Right align all the days of the week labels. 
c. Resize the column width of columns B through H so they are just wide enough to display the data 

entirely. 
d. Starting in row 2, enter the appropriate label and number of hours you spend each day of the week 

on each of the following activities: 
·  classes 
·  exercise 
·  extracurricular groups and clubs 
·  studying and homework 
·  eating 
·  sleeping 
·  watching television or listening to music 
·  talking on the phone 
·  doing housework 
·  working at a job 

 
Resize column A as necessary to display all the labels entirely. Format all the hours to display 1 
decimal place. 

e. Save the spreadsheet naming it Activity. 
f. Most people's schedules do not account for all 24 hours in a day. Include a row, after the last 

activity, and enter formulas that use a function to calculate the amount of unaccounted time in your 
schedule for each day. Include an appropriate label for the unaccounted time. 

g.  In cell I1, enter the label Total Hours. Enter formulas that use a function to calculate the total 
hours spent for the week on each activity. Format the total hours as number with 1 decimal place if 
it is not already formatted. 

h.  In cell Jl, enter the label Avg. Hours. Enter formulas that use a function to calculate the average 
number of hours spent per day on each activity for the week. 

i. Resize columns as necessary so that all the data is displayed entirely. 
j. Create a header with your name right aligned. 
k.  Save the modified Activity and print a copy with gridlines and row and column headings. 
l. Execute the appropriate action to display the formulas in the cells instead of values. Resize 

columns as necessary so that the formulas are completely displayed. Print a copy with gridlines 
and row and column headings. 
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Charts 
Studies show that people remember 10% of what they read, 20% of what they hear, 30% of what they see, 
and 70% of what they hear and see. For this reason, spreadsheet data is often presented in a chart, which 
shows the relationship between data. 
 
A chart contains titles, labels, a legend, and at least one data series. Titles and labels are used to describe 
what is charted. A legend contains labels that identify the different data series. A data series is a set of 
related data to be plotted on the chart. The data to be charted dictates what type of chart to use. The three 
most commonly used chart types are pie, bar, and line. 
 
 A pie chart can include only one series of data, with each slice representing a value from the series. The 
size of a slice varies with its percentage of the total: 
 

 
      

 
Pie charts are best for charting data that is a percentage of a whole. 

 
A bar and column charts can include several series of data, with each bar representing a value. The height 
of the bar is proportional to the value it represents. Bar charts are therefore useful for comparing the 
differences between values. Excel can create bar charts with either vertical bars or horizontal bars. In Excel, 
a vertical bar chart is called a column chart. In the column chart on the below, only one series is charted: 
 

 
   

Bar and column charts are best for comparing the differences between values 
 

Data series 

Chart title 

legend 

x-axis 
labels y-axis 

title 

Series 
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x-axis 
title 

legend 
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A line chart can include several series of data with each line representing a series.  The values in a series 
are represented by a point on the line. Line charts are therefore useful for displaying the differences of data 
over time: 
 

  
 

Line charts are best for charting data that changes over time 
 
 
 
 
Creating a Pie Chart 
 
Before creating a chart, it should be planned by answering the following questions: 
1. What series should the chart contain? 
2. What type of chart should be used? 
3. What titles, labels, and legends will make the chart easier to read and understand? 
 
In Excel, a chart can be created using the Chart Wizard, which provides dialog boxes for specifying how 
the data should be charted. The steps for using the Chart Wizard to create a pie chart are: 
 
1. Select the data to be charted. Highlight the portion of the spreadsheet that contains the data to be 
charted, which is called the data range. The following spreadsheet data will be used as an example: 

 

 
   
2. Start the Chart Wizard . Select the Chart command from the Insert menu or click on the Chart Wizard 

button   on the Standard Toolbar, which displays the first Chart Wizard dialog box.  
 
Or 
 
From the Menu bar select Insert, Chart    

 
 

 

Data                Data 
Series1          Series2 
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3. Select the Pie chart type. From the type list, click on Pie: 

 
 
 
4. Verify the source data and chart appearance. Select the Next button to display the second Chart 
Wizard dialog box. Here, verify that the correct range of cells was selected and that the chart appears as 
desired. The Series in option is used to indicate whether each series of data is in a row or column. Note that 
the data range entry box includes the name of the sheet: 
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 5. Enter the chart title and select data labels. Select the Next button to display the third Chart Wizard 
dialog box. Here, a descriptive title for the chart, such as This Month's Sales, is typed in the Chart title 
entry box: 
 

 
  
 
Because pie charts are useful for showing parts of a whole, the percentage each slice represents should be 
added to make the chart more descriptive. Selecting the Data Labels tab displays options for including 
percentages in a pie chart. In the example below, the Show percent option was selected to show the 
percentage of sales for each division: 
 

 
  
  
 6. Select the placement of the chart. Selecting Next displays the last Chart Wizard dialog box. Here, the 
location of the chart is selected. The As new sheet option creates a new chart sheet in the spreadsheet, 
which contains only the chart. The As object in option places the chart in a specified sheet in the workbook: 
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7. Display the chart. Select the ������  button to create the pie chart and display it. 
 
Once created, a chart is linked to the spreadsheet data. Therefore, if a number is changed in the spreadsheet, 
the chart automatically changes to reflect the new data. When a spreadsheet is saved, any charts that were 
created are saved with it. Therefore, it is important to save a spreadsheet each time a chart is created or 
modified. 
 
Moving, Sizing, and Deleting Charts 
 A chart is selected by clicking in the Chart Area. The Chart Area is the blank portion of the chart. When a 
chart is selected, it is displayed with handles, and the corresponding data series and labels are outlined in 
color in the sheet: 
 

 
Selected charts are displayed with handles 

 
The Chart Toolbar can be used to change the appearance of a selected chart. The Chart Type collapsible 

list  is used to change the active chart's type. The Format button  is used to format whatever 

chart object is selected. The Legend button  is used to display or hide the legend. The Chart Toolbar 
can be removed by clicking on its Close box. 
  

Dragging a chart by the Chart Area (not on a handle) moves it. This is often necessary to display 
data stored in cells located behind the chart. 
Sometimes it is desirable to display a chart and its associated spreadsheet data on the screen at the same 
time.  This may require resizing the chart, which may affect the appearance of its titles and labels.  
Dragging a handle changes the size of the chart.Excel Functions 
 
 

handles 

Chart toolbar 

Chart 
area 
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Excel Functions 
 
To remove dashes from data: 
Select the Data 
Select Edit from the Menu Bar 
 Select Replace  
 

 
 
In the Find what window place “-“ then leave the Replace with Window blank, then click on Replace All. 
 
To combine two columns of data:  
Place your cursor in a blank column to the right of your data  
Select the AutoSum Function Icon form the Menu Bar and click the down triangle and select More 
Functions 

 
 

In the Function Category window select Text, then under Select a function, choose  Concatenate, then 
Select OK. 
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Select  at the end of the Text1 box.  This will bring you back to your spreadsheet to select the first cell 

you would like to insert in your new cell.  Select the cell and hit enter.  Then Select   at the end of the 
Text2 box.  Select the cell to insert next, then hit enter. 
Then Select OK. 
 

 
 
You could do this over and over again for each cell in the new column or you could copy the cell you just 
created.  Select the cell, Select Edit from the Menu Bar then select copy.  Highlight the column below the 
new cell, then Select Edit, then select paste.   
 
To turn these cells into values instead of formulas highlight the data, Select Edit from the Menu Bar then 
select copy, then select paste special. If it is not available in your menu, select the double arrows for 
additional options. Select the radio button next to Values and then select OK. 
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To convert data to Proper case, Lower Case , or Upper Case:  
Place your cursor in a blank column to the right of your data  
Select the AutoSum Function Icon form the Menu Bar and click the down triangle and select More 
Functions 

 

 
 

Under Function Category select Text, then under Function Name Select Proper, Lower or Upper, then 
Select OK. 
 

             
 
 

Select  at the end of the Text box.  This will bring you back to your spreadsheet to select the cell you 
would like to insert in your new cell.  Then Select OK. 
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You could do this over and over again for each cell in the new column or you could copy the cell you just 
created.  Select the cell, Select Edit from the Menu Bar then select copy.  Highlight the column below the 
new cell, then Select Edit, and then select paste.   
 
To turn these cells into values instead of formulas highlight the data, Select Edit from the Menu Bar then 
select copy, then select paste special. If it is not available in your menu, select the double arrows for 
additional options. Select the radio button next to Values and then select OK. 
 

 
 
  
Additional Assistance needed with this software contact CIS Helpdesk at CIS.Helpdesk@armstron.edu.  


